tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal используя операторы цикла. : задать случайным образом n напечатать значение n! = 1*2*3*4**n
1232960
1 21.08.2019 21:40
0
Ответы
SanyaVetka
05.10.2020 10:08
Program n1;
var
n, i: integer;
p: real;
begin
randomize;
n:=random(15)+1;
p := 1;
for i := 2 to n do
p := p * i;
writeln(n, '! = ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alex9798
27.01.2020 15:58
Со вторым 50 ! работа выполняется в exel....
ледезе
19.09.2019 13:30
Информатика 9 класс программирование 1.составить программу ,которая запрашивая количество рублей, переводило их по курсу(1 доллар-67 рублей) в доллары. 2.дано целое число,если...
nastylamyr2999
19.09.2019 13:30
Дан массив из 10 элементов. определить количество элементов, кратных 5, но не кратных 3...
НастяБелова10
19.09.2019 13:30
Составьте программу, которая спрашивала бы, какую оценку хочет пользователь для себя за самостоятельную работу по иныорматике, и отвечала бы ему в зависимости от оценок....
Flyzi
19.09.2019 13:40
Определить, какие значения x, y, z будут выведены после выполнения фрагмента программы на алгоритмическом языке. x=2 y=-7 z=4...
andrievskiyvitaliy
19.09.2019 13:40
Склавиатуры вводится трёхзначное число. нужно вывести ответ «да», если все его цифры четные и ответ «нет» в остальных случаях. python 3...
dariadarina1
19.09.2019 13:40
Вделфи 7 составить два варианта программы вычисления площади кольца по значениям внутреннего и внешнего радиусов с процедурой и функцией, используя подпрограмму вычисления...
MrLux123
19.09.2019 13:40
Написать программу вычисления квадратного выражения x2-x-2=0...
муліка22
19.09.2019 13:40
Дайте определения 1. алгоритм. 2. антивирусные программы. 3. байт. бит. 4. винчестер. 5. внешняя память. 6. компьютерная сеть. 7. джойстик. 8. дисковод. 9. дисплей. 10....
уицилопочтли
19.09.2019 13:40
По координатам вершин треугольника вычислить его периметр, используя подпрограмму вычисления длины отрезка между двумя точками....
Популярные вопросы
2-тапсырма а)Мазмұн бойынша шағын жоспар құрыңыз.Кіріспе бөлімНегізгі...
2
АБАЙ КУНАНБАЕВ СОЧЕНЕНИЕ НА КАЗАХСКОМ...
2
2. Рассмотрите и заполните таблицу. Прочитайте примеры, определите источник...
3
Изобразите транспорт веществ у растений в виде схемы. Укажите, какие...
2
дам и подпишусь БЖБ орыс тылы комееек...
3
Мәтінді мұқият оқып, мазмұндаңыз, ондағы тірек сөздерді, негізгі және...
2
Для того, чтобы убедиться, что растения дышат, учащимся было дано задание,...
2
Опредилите в каком часовом поясе находятся осеовная часть территории...
3
| | 4. Значение разности между числами 4 и 3х равно 40% отзначения разности...
3
решить ответ нужен до 16:00...
2
var
n, i: integer;
p: real;
begin
randomize;
n:=random(15)+1;
p := 1;
for i := 2 to n do
p := p * i;
writeln(n, '! = ',p);
end.