Написать программу на языке пакаль. ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

nifirazifira nifirazifira    3   18.05.2019 23:30    0

Ответы
VikiKot1315 VikiKot1315  12.06.2020 05:08

var a,b,c,sum,proiz:integer;

begin

readln (a,b,c);

sum:=a+b+c;

proiz:=a*b*c;

 

if (sum<proiz) then writeln (sum)

else

writeln (proiz);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика