написать программу на языке C, в visual studio
Даны катеты прямоугольного треугольника a и b. Найти его гипотенузу c и периметр P: c = √ a^2 + b^2 , P = a + b + c.
Нужен только код

myrzik5293p081ps myrzik5293p081ps    1   02.06.2020 16:35    0

Ответы
anastasiagold anastasiagold  13.08.2020 11:40

Объяснение:

#include <stdio.h>

#include <math.h>

int main()

{

  float a, b, c, P;

  printf("Введите a: ");

  scanf("%f", &a);

 

  printf("Введите b: ");

  scanf("%f", &b);

 

  c = sqrt(pow(a,2)+pow(b,2));

  P = a + b + c;

  printf("Гипотенуза: %f\n", c);

  printf("Периметр: %f\n", P);

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика