Написать программу на ЯП Паскаль

1. Вывести на экран лесенку из звездочек

2. Вывести на экран Ёлочку из звездочек

alisa5540 alisa5540    2   12.04.2020 14:20    9

Ответы
xottabыs4 xottabыs4  13.10.2020 02:52

Это лесенка

program qq;

begin

writeln('    *');

writeln('   **');

writeln('  ***');

writeln(' ');

writeln('');

end.

Это елочка

program qq;

begin

writeln('       *');

writeln('     ***');

writeln('   ');

writeln('     ***');

writeln('  ');

writeln('');

writeln('     ***');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика