Написать программу на яп паскаль. у равнобедренной трапеции основания равны n и m, боковая сторона равна k. найти периметр трапеции надо

play1239 play1239    3   30.08.2019 17:50    0

Ответы
Apelsinka0986 Apelsinka0986  06.10.2020 05:27
Var n,m,k,p:integer;
begin
writeln('n, m, k:');
readln(n,m,k);
p:=n+m+2*k;
writeln('p = ',p);
end.

Пример:
n, m, k:
5 3 4
p = 16
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика