Написать программу на с++ Вектор на плоскости: координаты

вектора на плоскости (x1, y1, x2, y2)

Два вектора с общим

началом ( x1, y1) на

плоскости: координаты первого вектора –

x1, y1, x2, y2; координаты второго вектора

– x1, y1, x3, y3

Определить координаты

вектора суммы двух

векторов.

)

КристинаВощевоз54 КристинаВощевоз54    1   16.01.2022 02:45    0

Ответы
serenovanuria03 serenovanuria03  16.01.2022 06:00

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

   float x1, y1, x2, y2, x3, y3, v1, v2, b1, b2;

   cout << "x1 y1: ";

   cin >> x1 >> y1;

   cout << "x2 y2: ";

   cin >> x2 >> y2;

   cout << "x3 y3: ";

   cin >> x3 >> y3;

   v1 = x1 + x2;

   v2 = y1 + y2;

   b1 = x1 + x3;

   b2 = y1 + y3;

   cout << "Sum 1: " << "(" << v1 << ";" << v2 << ")" << endl;

   cout << "Sum 2: " << "(" << b1 << ";" << b2 << ")";

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика