tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на с++.
Написать программу на с++. напишите функцию, которая вычисляет значение ab. числа a и b могут быть любыми дробными положительными числами. и программу, использующую эту функцию для вывода результата на экран.
556667888
1 29.05.2019 14:30
8
Ответы
ksu010157sha
28.06.2020 17:40
#include <iostream>
using namespace std;
void func ()
{
float a,b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Мартинюк1
13.09.2020 14:29
Дано ціле число n. Розробіть програму, за до якої це ціле число збільшується на 7, якщо воно більше за 15, і зменшується на 5, якщо воно менше або дорівнює 15 в Python...
Polinakovta
13.09.2020 14:06
Шестнадцатая система счисления. Умножение 46,8*B,A...
Ларкия
05.06.2019 12:10
Укажите наибольшее натуральное число, которое можно закодировать 8-ью битами(если все числа кодируются последовательно, начиная с единицы)....
sigaretta
05.06.2019 12:10
Какая решается по следующей программе ? program test var a , b, c : integer; begin readln (a, b); c : =(a+b)*(b-a); writeln (c) end....
gio8
05.06.2019 12:10
Какие действия должен выполнять робот -шмель. какими свойствами должен обладать....
cocscocsovich3
05.06.2019 12:10
Что идёт сначала коньюнкция или дизъюнкция?...
Tbdtbd
07.12.2019 16:35
Решить,а то я вообще не понимаю,заранее ...
упоротаялялька
07.12.2019 18:31
Если компьютер в сумме стоит 42тыс. рублей, сколько будет в среднем fps в кс го...
Привет14963
07.12.2019 18:23
Сотрудник полиции находиться на одном из 32 маршрутов патрулирования. сколько бит информации содержит сообщение о том, где находиться сотрудник?...
lilia25021
07.12.2019 18:21
Синформатикой 1. дан трехмерный числовой массив a[1: 10,1: 10,1: 10].a) составьте алгоритм поиска максимального элемента в этом массиве. б) составьте алгоритм, сообщающий...
Популярные вопросы
коли стилически нейтральном синонимом...
3
Запиши несколько предложений о спектакле...
1
Сочинение на тему : что мы можем сделать чтобы вода и воздух стали чище...
2
3+2z(3z-4)=4z(2z+5)-2z(z-1) как решить уравнение...
1
Середина учебного года. кружка горячего молока напиши словосочетания...
2
Вдвух ящиках 18,6 кг моркови. масса моркови, лежащей в первом ящике...
3
Vposude 1litr moloka. skolko milllilitrov ostalos esli vipili 2 stakana...
1
Вхолодную воду объемом 15 л впустили пар массой 1 кг. после конденсации...
2
Какое объявление является скрытым запрещением? руками не трогать, за...
1
Составить предложение с существительным сестра вовсех падежах...
2
using namespace std;
void func ()
{
float a,b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}