tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на С# Дано
Написать программу на С# Дано натуральное число n (1≤ n ≤30).
Заполнить массив из n элементов числами, кратными 3 (3, 6, 9, 12, 15, ..., 3n), и вывести их на экран. Найти сумму четных чисел.
пумв
1 15.12.2020 06:09
1
Ответы
England1111
14.01.2021 06:10
обьеснение на фото!)......!..!.!.!.!..!.!.!..!.!.!.!.
ПОКАЗАТЬ ОТВЕТЫ
DartMatv
14.01.2021 06:10
голосуй я не могу найти в интернете
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valiullin1998
07.10.2019 07:50
Найти произведение чисел от 8 до 15. 2. найти сумму n+(n+1)^2+(n+2)^2 = (n+3)^2 +)^2....
Рудиковичный
07.10.2019 08:00
Составить программу цикла for в которой выведется на экран сумма всех четных чисел в диапазоне от 50 до 120, и написать программу в которой в этом же диапазоне считала сумму всех...
01Таня10
07.10.2019 08:03
Перевести из pascal в qbasik program task1; var a, b, c, d, s1, s2, f: real; begin write( введите a: ); readln(a); write( введите b: ); readln(b); write( введите c: ); readln(c);...
denisprokopev
07.10.2019 08:06
Дан фрагмент линейного алгоритма. а : = 6 b : = 1 b : = a/2*b a : = 2*а + 3*b чему равно значение переменной a после его исполнения?...
Q3max2011
07.10.2019 08:06
A»: а) заполните все элементы массива значением x , введённым с клавиатуры. б) заполните массив первыми n натуральными числами, начиная с x (значение x введите с клавиатуры)....
antimonovaanas
07.10.2019 08:07
A»: а) заполните все элементы массива значением x , введённым с клавиатуры. б) заполните массив первыми n натуральными числами, начиная с x (значение x введите с клавиатуры)....
Aelly
07.10.2019 08:07
Для хранения растрового изображения размером 64 на 64 пикселя отвели 512 байтов памяти каково максимально возможное число цветов в палитре изображения...
OшUb0чkA
07.10.2019 08:07
Решить : вывести на экран значения функций y=x^2+8x-6 на промежутке от m до n значения m и n вводятся с клавиатуры. ...
Medina20161102
07.10.2019 08:10
Составить программу вычисление дальности полёта снаряда...
exomashka
07.10.2019 07:05
Перевести числа из 10-сс 15310 — 15310 - 3030 — х. : 303 10 — х....
Популярные вопросы
Составить 10 сложносочиненных предложений со словами: аккуратный, , теннис,...
3
Соком свеклы можно вывести веснушки?...
2
Найти все натуральные числа которые при делении на 5 остаток 3...
2
Карточка 9. спиши. вставь пропущенные орфограммы. дополни текст по смыслу местоимениями....
3
Вфермерском хозяйстве собирали по 36 ц пшеницы с гектара. применение интенсивной...
3
Перевести на язык: у меня есть мама. у меня есть бабушка. у меня нет собаки....
2
Сколько целых чисел расположено на координатной прямой между числами -3 и 9...
3
Гиоптенуза прямоугольного треугольника равна 3√5 см, а разность катетов 3 см,...
3
Решить у=x^2×arctgx y=sinx/x-cost y=x^3+1/x^5+tgx...
2
Складіть власний розпорядок дня, використовуючи подані слова і словосполучення....
2
обьеснение на фото!)......!..!.!.!.!..!.!.!..!.!.!.!.
голосуй я не могу найти в интернете