Написать программу на Python

Факториал

По данному целому неотрицательному n вычислите значение n!.

Входные данные

Вводится число n (0≤n≤15).

Выходные данные

Выведите ответ на задачу.

Примеры

Ввод / Вывод

3 / 6

pbavaМАНЯ pbavaМАНЯ    3   02.06.2020 13:36    69

Ответы
elena11060207 elena11060207  02.06.2020 13:37

program Hello;

var

   a : integer;

   b : integer;

   i : integer;

begin

readln(a);

b := 1;

for i := 1 to a do

   b := b * i;

writeln(b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика