Написать программу на python 3.5 : число 179 в 10 степни записали 4 раза подряд. из получившегося числа извлекли корень степни 10. сколько получилось?

Dafran Dafran    2   27.09.2019 15:40    15

Ответы
Nady0208 Nady0208  27.09.2019 15:40

import math

power = 69

a = 0

while power > =0 :

    a += 179**10 * 10 ** power

    power -= 23

i = 0

while i < 5:

    a = math.sqrt(a)

    i += 1

print(a)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика