Написать программу на паскали. входные данные: градусные меры углов треугольника. используя оператор case, вывести сообщение о том, прямоугольным, тупоугольным или остроугольным является треугольник. учесть возможность ввода некорректных данных

LUKARIN LUKARIN    2   22.08.2019 02:00    0

Ответы
SeitZhanel11 SeitZhanel11  05.10.2020 11:33
Program n1;
var a: integer;
begin
readln(a);
case a of
1..89: writeln('Остроугольный');
90: writeln('Прямоугольный');
91..179: writeln('Тупоугольный');
else writeln('некорректный ввод');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика