Написать программу на паскале : вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9

shdbrjhb shdbrjhb    1   18.05.2019 17:50    2

Ответы
LonFostYT LonFostYT  11.06.2020 23:43

Program n1;
var x:integer;
y:real;
begin
for x:=1 to 9 do
begin
y:=x*(8*x*x-7)+8;
writeln(y);
end;
end.

ПОКАЗАТЬ ОТВЕТЫ
aytac200505 aytac200505  11.06.2020 23:43

Program z1;

var x,y:integer;

Begin

for x:=1 to 9 do

begin

y:=8*x*x*x-7*x+8;

writeln('f(',x,')=',y);

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика