Написать программу на паскале , вычесление суммы цыфр натурального числа n

lerakim735 lerakim735    3   28.05.2019 17:40    0

Ответы
AndruxaS AndruxaS  26.06.2020 11:21
Var
    n, s: integer;

begin
    read(n);
    while n > 0 do
    begin
        s := s + n mod 10;
        n := n div 10;
    end;
    writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика