tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале
Написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа
Oloii
3 21.07.2019 05:10
2
Ответы
anton270
15.09.2020 20:47
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
for b:=1 to a-1 do begin writeln(a-b,' + ',b,' = ',a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1236811
24.05.2019 16:00
Педеведите ччисло 754 из 10 системы с полным решением в двоичную,восьмеричную и 16 теричную...
MADINABALA
24.05.2019 16:00
Алфавит племени мульти имеет 32-ух символьный алфавит.племя пульти использует 64-х символьный алфавит, вожди племени обменялись письмами.письмо племени мульти содержало...
aikab03
24.05.2019 16:00
Для записи сообщения использовался 64-ех символьный алфавит. каждая страница содержит 30 строк, все сообщение содержит 8775 байта информации и занимает 6 страниц....
Ksyu130104
24.05.2019 16:00
Кто может в : выполнить операцию деления над двоичными числами ? , отпишитесь !...
простоквашино2345
24.10.2020 12:15
Кодирование трехсимвольных последовательностей. Вводятся три символа некоторого алфавита, вероятности их появления и составленная из них произвольная последовательность,...
SABA30031
24.05.2019 16:50
Определите качество звука (качество радиотрансляции, среднее качество, качество аудио-cd) если известно, что объем моноаудиофайла длительностью звучания в 10 сек....
Доширак207
26.09.2019 19:40
Задано целое p. напишите программу поиска элемента со значением p в целочисленном массиве из n элементов. учтите случай, когда элемента со значением p в массиве нет....
elinanagimova
26.06.2019 15:10
Представьте число 56 и -56 в двоичном виде в восьмибитовой ячейке в формате целого...
Лизуша111авм
26.06.2019 15:10
Найдите значение выражений: 1) 1 или 0 и 1 и 1 и 0 или 1; 2) ((1 или 0) и (1 и 1)) и не (0 или 1); 3) (а или 1) или в и 0; 4) (( а или 0) или в и 1) и 1; 5) ((а или...
Buboschka
26.06.2019 15:10
Напишите решение в паскале: прямоугольник задан координатами левого верхнего и правого нижнего углов.найти площадь и периметр.(с алгоритма)...
Популярные вопросы
Доход семьи свешниковых складывается из зарплаты мужа,жены и пенсии...
1
Соотнесите даты и события. 1) 18 января а) освобождение киева....
1
Найдите значение вырожения) -6(2a-7)+4(5a-6)при a = -2,5 -1,1(2m--3m)-0,4(1-m)...
2
Царица наук зашифровать в выражение...
3
Кто из династии романовых в наибольшей степени причастен к судьбе...
1
Условные и безусловные рефлексы у собак...
3
Запиши пять обыкновенных дробей, которые равны: а)3,08 б)0,0005...
3
3. осуществите цепочку превращений: naoh na2o na2co3 nano3...
2
Имеются два раствора соли в воде: первый – 10%, а второй – 30%....
2
Запас питательных веществ используется во время прорастания семени....
3
begin
writeln('введите число');
readln(a);
for b:=1 to a-1 do begin writeln(a-b,' + ',b,' = ',a);
end;
end.