tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале:
Написать программу на паскале: среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4
miliolia125
2 14.06.2019 17:40
1
Ответы
alisapogorlyakoz2epw
12.07.2020 08:22
Program summa;
uses crt;
var
n,summ,I:integer;
begin
summ:=0;
for I:=1 to 10 do begin
read (n);
if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;
writeln (summ);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ninadodichenko
27.07.2019 09:10
Объём сообщения равен 12 кбайт. сообщение содержит 16384. символа какова мощность алфавита,с которого записано сообщение с дано и решением хелп! )...
Killjoy008
27.07.2019 09:10
Сколько cd объёмом 650 мбайт потребуется для размещения информации, полностью занимающий жесткий диск ёмкостью 30 гбайт с дано и решением...
Kseniyagapchuk
02.10.2019 02:00
Мы подошли к последней четвертой компетенции - потребительская. мы в сети сегодня покупаем товары и услуги. в обычном магазине каждому доводилось что-то покупать и каждый из вас знает...
лэлаЭж
02.10.2019 02:00
Проведите отладку программы (если есть, то найдите ошибки в коде; если возможно, то улучшите код программы) var x: integer; begin write( введите x: ); readln(x); if x mod 2 = 0 then...
super123jack
02.10.2019 02:00
На c++. двумерный массив 5*5. для каждой строки заданной матрицы определить и напечатать сумму элементов столбцов с чётными номерами. для каждого столбца заданной матрицы найти и...
Anny2107
02.10.2019 02:00
Var x: integer; begin write( введите x: ); readln(x); if x mod 2 = 0 then writeln( это четное число ) else writeln( это нечетное число ); end. найдите ошибки в программе , или что...
6классКZ
02.10.2019 02:00
Почему при а=1,в=1,с=1 ответ аvв равно 1?...
nura20061
02.10.2019 02:00
Написать словесные алгоритмы к данным программам, ! private sub commandbutton1_click() объявление переменных dim a as integer, s as integer ввод исходных данных a = val(cells(2, 2).value)...
208дитма802
02.10.2019 02:00
Что означает слово чай на французком языке...
rama13534
30.06.2019 11:50
Составить программу для нахождения a^n. с программы паскаль....
Популярные вопросы
Выполни действия. вырази,если возможно, результат в более крупных единицах.( )...
3
А) 1/4 + 5/6 б) 3/20 + 7/25 в) 2/9 + 1/6 г) 5/6 - 3/8 д) 9/10 - 3/4 е)3/10 - 2/15...
3
Дайте определение понятиям : виленское барокко, знаменный распев, школьный театр,...
3
На крыльце, в душегрейке, на маковке определите падеж скарей...
3
Переведите на язык: jasmine always gets up at 7 o clock...
3
Выбери нужное слово и обведи номер правильного ответа. до завтра надо сделать!...
3
1. запиши цифрами: 52 дес. 3 тыс. 52 дес. 8 тыс. - 3 сот. 7 тыс. - 52 дес. - 2....
3
Как решается такая чтобы получить 3 килограмма подсолнечного масла, надо взять...
1
Выполните умножение (y²-2.4y+6)*1.5y=...
1
Вмагазине продается картофель двух видов развесной и в упаковке по 5 кг развесной...
2
uses crt;
var
n,summ,I:integer;
begin
summ:=0;
for I:=1 to 10 do begin
read (n);
if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;
writeln (summ);
end.