Написать программу на паскале по теме: строковые величины. : путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"

GLEBfy GLEBfy    2   22.07.2019 08:30    9

Ответы
RUSsamir RUSsamir  03.10.2020 10:26
Var
  s : String;
  i : Byte;
Begin
  s:='трос';
  For i:=4 downto 1 do Write(s[i]);
  Writeln;
  Writeln(Copy(s,2,2)+s[4]+s[1]);
  Writeln(s[1]+s[3]+s[2]+s[4]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика