Написать программу на паскале: один доллар стоит 56,8 руб вывести в виде таблицы стоимость 1, долларов

fedor1daniil12 fedor1daniil12    3   30.08.2019 23:10    1

Ответы
Admer Admer  03.08.2020 12:23
При копировании кода из IDE на сайт автоматически удаляется перенос строки. Будет прикреплен скриншот того, как должен выглядеть код

program p1;var a: real;    i: integer;begin      writeln('Введите курс доллара >> ');      readln(a);      for i:=1 to 10 do      begin        writeln(i+'$ = ' + i*a + ' рублей');      end;end.      

Написать программу на паскале: один доллар стоит 56,8 руб вывести в виде таблицы стоимость 1, доллар
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика