tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на паскале. найти корень уровнения f(x)=ln(.5/x^2)=0 в интервале [ 0.1 ; 1.5 ] x=1,327_864
Alinka505505
2 13.09.2019 04:10
0
Ответы
Даня1681
07.10.2020 11:04
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
uses NumLibABC;
begin
var oL:=new Zeroin(x->Ln(x)-(0.5/Sqr(x)),1e-8);
Writeln('x=',oL.Value(0.1,1.5):0:8)
end.
Пример с точностью 10⁻⁸
x=1.32786401
Замечание: Исходный текст класса Zeroin в составе библиотеки численных методов NumLibABC находится в стандартной поставке PascalABC.NET
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
egorushka55
03.09.2019 10:30
1.каков порядок создания таблиц в текстовом документе ? 2.перечислите создания презентаций в ms power point 3.из каких компонентов состоит настольный пк 4.перечислите...
Елизавета51111
03.09.2019 10:30
1.представить число 456,78 в развернутом виде в десятичной системе счисления. 2. представить число 10011,011 в развернутом виде в двоичной системе счисления. 3....
perrezz
03.09.2019 10:20
Javascript или си только javascript или си. нужно решить и с пояснением (наглядно мне объяснить как она решается) циклического типа (например: подсчитайте количество...
tanyamonter
03.09.2019 10:20
Українська: на заняття танцювального гуртка прийшли два хлопчики, а решта - дівчатка. діти стали в коло. файліна почала рахувати, нікого не пропускаючи: дві дівчинки,...
Masha12fg
01.03.2021 12:52
сделать задачку в паскале Месячная выплата m по займу в s рублей на n лет под процент p вычисляется по формуле: m=(s*r*(1+r) в n степени / (12*((1+r) в n степени...
prostochel4
07.03.2021 16:20
Вставьте промышленные куски кода в пробелы...
Alena18091
18.02.2021 20:52
Задание МР15. Закрасьте клетки сверху ступенек лестницы, ведущей вверх. Размер ступенек неизвестен. Робот стоит на нижней ступеньке. Последняя ступенька - горизонтальная....
nastyabelgina1
17.11.2020 10:55
7 (№ 1373) Доступ к файлу htm.txt, находящемуся на сервере com.ru, осуществляется по протоколу http. Фрагменты адреса файла закодированы цифрами от 1 до 7. Запишите...
Алёнажж
17.11.2020 10:55
Приведите пример любой текстовой задачи из математики, а также написав для её решение код на языке python...
FriskPacifist
17.11.2020 10:55
Вариант № 1 1 (№ 1080) В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): «Заяц, белка, рысь, олень,...
Популярные вопросы
Наведіть приклади откритих освітніх платформ ...
2
Проанализируйте таблицу 2 самых сильных электронов и объясните...
2
Найти сумму векторов а и b, находящихся по отношению друг к...
3
Рассмотрите три изображения Какую форму область духовной культуры...
1
Кұрылтайлар өткілден хат жеттісі жайлы өз ойынды жал...
3
Какая главная задача стояла перед главным героем былины?...
3
перебудувати речення з прямої в не пряму мову не цурайтесь того...
3
Византия Түрік қағанаты және киев Русімен қандай қарым қатыгас...
1
3x-7=5/2+42z+4=3z-1 пятых вторых...
2
Прочитайте басню по ролям и подготовьте её инсценировку: представьте...
2
// Внимание! Если программа не работает, обновите версию!
uses NumLibABC;
begin
var oL:=new Zeroin(x->Ln(x)-(0.5/Sqr(x)),1e-8);
Writeln('x=',oL.Value(0.1,1.5):0:8)
end.
Пример с точностью 10⁻⁸
x=1.32786401
Замечание: Исходный текст класса Zeroin в составе библиотеки численных методов NumLibABC находится в стандартной поставке PascalABC.NET