Написать программу на паскале,которая проверяет,является ли введенная с клавиатуры строка целым числом

danilowamariy7p06vj8 danilowamariy7p06vj8    3   10.09.2019 01:00    0

Ответы
alex1439 alex1439  07.10.2020 04:20
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString('Введите целое число:');
  var n:integer;
  if integer.TryParse(s,n) then Writeln('Корректно')
  else Writeln('Ошибка ввода')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика