tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале,
Написать программу на паскале, которая для заданных x и n вычисляет: , где n=количество членов ряда.
dims12
3 10.08.2019 17:00
1
Ответы
крист34
09.08.2020 08:20
Var
x, a, s: real;
n, i: integer;
begin
write('Введите x и n ');
readln(x, n);
a := 1;
s := a;
for i := 1 to n do
begin
a := a * (-1) * x * x / (2 * i - 1) / (2 * i);
s := s + a;
end;
writeln('S = ', s:10:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
12345678300
18.04.2021 23:14
Створи програму розв язання задачі в середовищі Python. Задача. У школі відкривають три класи для семикласників, у яких буде навчатися m, n, t учнів. За партою може сидіти...
Diko056
05.02.2022 21:26
,мне надо. Какой размер изображения объемом 1,5 Мбайта и цветовой палитре 65536...
амон2288
26.11.2020 14:32
Сформировать массив размером в 30 элементов из чисел от -20 до 20 (Random). Вывести на экран этот массив. Добавить к каждому элементу массива случайное число из диапазона...
катя4802
26.08.2019 01:00
Дан вещественный массив из 40 элементов. элементы массива могут принимать произвольные значения. опишите на языке или на одном из языков программирования алгоритм, который...
Over003
25.08.2019 22:04
1. дана блок-схема алгоритма, определить результат выполнения алгоритма при определённых значениях исходных данных. например, при x=16, 4, 9 вывод: y =? 2. найдите частное...
YumiChan153
26.08.2019 01:10
Сообщение о том, что петя живет во втором подъезде несет 1/2048 кбайт информации. сколько подъездов в доме?...
elizavetafilip2
26.08.2019 01:10
Информатика! алгоритм сказки репка...
klimsamgim923dushez
26.08.2019 01:10
На языке pascal составьте программу , которая запрашивает ввод случайных чисел a,b и n с клавиатуры. если оба числа больше n , то и программа должна напечатать слово больше...
snysor
26.08.2019 01:20
После преобразования растрового 26-цветного графического файла в 16-цветный формат его размер уменьшился на 15 кбайт . каков был размер исходного файла ?...
Alyona1247
26.08.2019 01:20
1) мощность алфавита т-юмбу 27 символов. какой минимальной длины двоичный код потребуется при передаче сообщения 2)каждый символ сообщения лумба-юмбовцев закодирован кодом...
Популярные вопросы
Структурная формула верно записана???...
3
Для плавления олова взятого при температуре 150 градусов Цельсия зажгли...
1
Определите начальную скорость и ускорение автомобиля, если его прямолинейное...
3
Ланцюг ДНК. Розгляньте послідовність нуклеотидів в одному ланцюгу фрагмента...
1
Хімічний зв язок калій сульфат...
3
Покажите штриховкой на координатной плоскости множество точек,координаты...
2
4. Выберите области применения аммиака: А) в медицине Б) производство...
3
Художній аналіз вірша тетяни фролової будь якого...
3
1. Соотнесите: понятие:1) коллоидный раствор 2) истинный раствор определение:...
2
Строгий запрет на совершение какого-либо действия, основанный на вере...
3
x, a, s: real;
n, i: integer;
begin
write('Введите x и n ');
readln(x, n);
a := 1;
s := a;
for i := 1 to n do
begin
a := a * (-1) * x * x / (2 * i - 1) / (2 * i);
s := s + a;
end;
writeln('S = ', s:10:3);
end.