Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом -1 то есть down to

Lesya1704 Lesya1704    1   27.06.2019 02:00    0

Ответы
vika1722 vika1722  21.07.2020 17:33
Var

var
a,b,i:integer;
begin    
readln(a,b);
if a>b then
  begin
     for i:=a downto b do
            if i mod 7= 0 then
                  write(i:4) 
   end
else
        for i:=b downto a do
             if i mod 7= 0 then
                  write(i:4) ;
end.

    
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика