Написать программу на паскале дана строка символов .проверить есть ли в этой строке все буквы,входящие в слово "тигр"

McEgorKa McEgorKa    1   19.07.2019 02:40    2

Ответы
mick65 mick65  22.09.2020 08:54
var i,n,k,z,x:integer;
s:string;
BEGIN
writeln(s);readln(s);
for i:=1 to length(s) do begin
if (s[i]='т') then n:=n+1;end;
for i:=1 to length(s) do begin
if (s[i]='и') then k:=k+1;end;
for i:=1 to length(s) do begin
if (s[i]='г') then x:=x+1;end;
for i:=1 to length(s) do begin
if (s[i]='р') then z:=z+1;end;
if ((n>0) and (k>0) and (x>0) and (z>0)) then writeln('есть все буквы')
else writeln('no');end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика