tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на paskal.
Написать программу на paskal. дано целое число x и натуральное n. составьте алгоритм вычисления x в n степени.
ШерлокХолмс11111
2 13.08.2019 00:20
0
Ответы
Mamishbdjsnb
04.10.2020 14:37
Program ;
var
x, n: real;
begin
readln(x);
readln(n);
x := exp(ln(x) * n);
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tomi200
27.09.2019 01:40
Язык python. хочу вывести на экран количество всех шестизначных счастливых билетов, но программа почему-то ничего не выводит def sumnums(num): sum = 0 for dig in num: sum...
Lanevskie2004
27.09.2019 01:40
Коммерция. предприниматель, начав дело, взял кредит размером k рублей под р процентов годовых и вложил его в свое дело. по прогнозам, его дело должно давать прибыль r рублей...
ZzzGoshAzzZ
26.09.2019 01:40
Определите значение переменной y после выполнения фрагмента алгоритма х: =73; у: = х div 8 +4; y: = y mod 5+x; y: = y+2*x;...
помогите1177
26.09.2019 01:40
Определите значение переменной s после выполнения следующего фрагмента программы: s: =10; for n: =2 to 5 do begin s: =s+2*n; s: =s+3; end....
филик2
09.05.2019 12:40
Заранее и с ! 1)каков минимальный объем памяти (в кб), который должен быть зарезервирован для хранения любого растрового изображения 64 на 128 пикселей при условии, что...
Alin4ikVP
09.05.2019 12:36
Решить! (простите,получилось только в ворде скинуть)...
dankalko2001
15.05.2020 10:50
3 характеристики программы Scratch ?...
apuha2003p07yqc
25.12.2020 06:57
Кодирование – это * 1. действия по восстановлению первоначальной формы представления информации.2. представление информации с некоторого кода3. выполнение домашнего задания...
derugaboris200p08t6d
25.12.2020 06:55
Собственная внутренняя память компьютера. * 1. оперативная память2. флеш-память (карта)3. жесткий диск...
agat2003
16.05.2020 23:49
Первый работник выполняет определенную работу один за 12 дней, а второй - ту же работу требуется только 75% времени первого работника. Первый работник приходит на второму...
Популярные вопросы
По расписанию поезд прибывает на станцию в 9 ч 15 мин утра. он находиться...
1
Нужна ли запятая после слова море и таял? странным образом на камнях...
3
Слово морскими по составу. со стеклышками по составу...
3
Зябнет осинка, дрожит на ветру, стынет на солнышке,мёрзнет в жару.найти...
3
Перевести диалог на казахский - андрей - мама - хорошо ли первый день...
1
Поезд идет со скоростью 72 километра в час . выразите его скорость в...
2
Проверочное слово к слову разлюбив...
1
Составить 4 предложения со словом гвоздика...
3
Найти значения выражения: (7/20+2/5)*2-1...
1
Укаких слов имён существителных ты отметишь окончания. слушал передачу...
3
var
x, n: real;
begin
readln(x);
readln(n);
x := exp(ln(x) * n);
writeln(x);
end.