Написать программу на pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны.

викся1231 викся1231    1   28.07.2019 04:50    1

Ответы
zalehorosaj zalehorosaj  25.09.2020 16:38
Var a,b,c: real;
Begin
Readln(a,b,c);
if (a>0) then a:=a*a;
if (b>0) then b:=b*b;
if (c>0) then c:=c*c;
Writeln(a,' ',b,' ',c);
Readln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика