Написать программу на Pascal,у меня есть пример программы для другого условия,может чем то


Написать программу на Pascal,у меня есть пример программы для другого условия,может чем то
Написать программу на Pascal,у меня есть пример программы для другого условия,может чем то

Kolabonic3 Kolabonic3    3   11.01.2021 11:57    2

Ответы
zhiestZAlm zhiestZAlm  10.02.2021 11:58

var

x,y : real;

begin

x := -1;

while x <= 5 do

begin

y := exp(-x) + 6.83 * x;

if y > 2 then

begin

writeln('X =',x:5:2,' || Y = ',y:5:2);

end;

x := x + 0.2;

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика