Написать программу на pascal, по данной по : какую работу совершили внешние силы над идеальным газом при его изотермическом сжатии, если при этом от газа отведено 600 дж теплоты.(это решение этой -дано: q=600 дж t= cоnst найти: а- ? решение: δu=a+q так какδt=0 δu=0 а=-q=-600 дж . заранее )

katemur6969 katemur6969    1   15.09.2019 19:40    0

Ответы
Boxing12474 Boxing12474  10.09.2020 09:31
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('A=',-ReadReal('Q='),' Дж.')
end.

Пример
Q= 600
A=-600 Дж.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика