Написать программу на pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик

diana15152 diana15152    3   27.07.2019 15:50    2

Ответы
vovashkaruba vovashkaruba  07.09.2020 21:15
Const  n = 9;

var  i: integer; 
a: array[1..n] of integer;

begin  for i := 1 to n do   
read(a[i]); 
for i := 1 to n do   
writeln('a[', i, ']=', a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика