Написать программу на c++. условие такого: вычислить сумму ряда, 1-1/2+1/3-1//n. по введенному n нужно посчитать сумму.

Мунира1306 Мунира1306    1   19.06.2019 15:40    1

Ответы
СветланаУсова СветланаУсова  15.07.2020 20:24
#include <iostream>
using namespace std;
int main()
{   
int n, i, m = 1;   
double s = 0.0;   
cin>>n;   
for (i = 1; i <= n; s += double(m)/i, m = -m, i++);   
cout<<s;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика