написать программу на C#
Определить, является ли число a делителем числа b

dela19 dela19    3   06.03.2021 10:10    7

Ответы
burlakovartemyoxcyjx burlakovartemyoxcyjx  06.03.2021 10:10

using System;

using System.Collections.Generic;

namespace zn

{

   class Program

   {

       static void Main(string[] args)

       {

           double a, b;

           b = Convert.ToDouble(Console.ReadLine());

           a = Convert.ToDouble(Console.ReadLine());

           if (b % a == 0)

               Console.WriteLine("Является");

           else

               Console.WriteLine("Не является");

       }

   }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика