Написать программу на c# используя цикл с параметром составить программу для вывода в консоль n-раз фразы "я молодец! "

sabina1705 sabina1705    2   04.06.2019 14:51    24

Ответы
Remus1 Remus1  05.07.2020 14:27

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int N = 45;

           for (int i = 0; i < N; i++)

           {

               Console.WriteLine("Я молодец!");

           }

       }

   }

}

Объяснение:

Основной код вот:

int N = 45;  // Кол-во раз

for (int i = 0; i < N; i++)

{

       Console.WriteLine("Я молодец!");

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика