написать программу на C++ и к ним блок схему

По двум введенным пользователем катетам вычислить длину гипотенузы.

Sonya121s Sonya121s    2   06.04.2020 13:59    2

Ответы
iraromanova2002 iraromanova2002  12.10.2020 17:41

Блок схему сами. Код напишу

#include <iostream>

#include <Math.h>

int main(){

int a,b;

std::cin >> a >> b;

std::cout << sqrt((a*a)+(b*b);

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика