tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на автокоде
Написать программу на автокоде для вычисления значения х по формуле: х=а^2+3*в^2-18*а*с
mariyburova2001
1 27.06.2019 04:50
0
Ответы
dimazhulin1609
02.10.2020 12:44
Program a;
var x,a,b,c: real;
begin
write('x,a,b,c = ?');
read(x,a,b,c);
x:=exp((a)*2)+3*exp((b)*2)-18*a*c;
writeln('x=',x);
end.
(Паскаль)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Тупой7А
15.02.2021 15:53
З метою збільшення товарообігу на оптовій базі встановлені торгові знижки. Якщо певний вид товару купується на суму більш ніж 10 тис. грн, призначається знижка. Розрахувати...
KarinaMalfoy08
25.11.2021 08:37
Шахматная фигура Кандибобер ходит как конь, если она стоит на белой клетке, и как слон, если на черной. У вас есть бесконечное шахматное поле. Вам известно, что Кандибобер...
lalalala777
25.11.2021 08:37
Канат учится в 8 классе. В его школе 8 параллельных классов, которых по результатам I четверти І четверти получены результаты качества знаний. Канат, изучив полученные данные,...
денис1139
25.11.2021 08:38
Z(x, y) = sin(x) * sin( y) как сделать этот график в Matlabe?...
Бегемотик397
25.11.2021 08:38
ОТ РЕШИТЕ 4 СТОЛБИКА И ГДЕ ТАМ НАПИСАНО САМОСТОЯТЕЛЬНО...
Uchenik66677
25.11.2021 08:38
решить задачу Найдите площадь фигуры F. Запишите ответ БЕЗ единиц измерения. *...
0010110
25.11.2021 08:38
. Нужно сделать 1 вариант за 10 минут...
artembryzgin
30.08.2019 07:30
За сколько часов машина преодолеет путь 1000км двигаясь 110км/ч...
Dzhyzefina
30.08.2019 07:30
При записи номеров в детской книжке было использовано 177 цифр (страницы нумеруются с первой) сколько страниц в книжке?...
kovalvladislavoxx9e6
30.08.2019 07:30
Подобные слагаемые: 4m-1\3m+(2m-m\2) p.s вот это \ означает...
Популярные вопросы
Составить ответ на : какой высоты московский кремль?...
2
Проверочное слово к словам серёжкой, тяжко, ложкой ,чашка ....
2
Первая железная дорога была построена из петербурга 1 - в москву 2 - в...
1
Які спільнокореневі слова до слів вітер,ворон,верба?...
2
Стр 109 4 выпиши выдееные слова обозначаюшие маленькии предмет или ласковое...
3
Чем моральное осуждение отличается от наказания по закону?...
3
Как изменилось соотношение сил воюющих сторон на втором этапе крымской...
3
Какие органоиды у прокариот отсутствуют?...
1
Образуй сложные слова из данных пар слов. подчеркни орфограммы-буквы безударных...
1
4у-х=11 6у-2х=13 решите методом подстановки...
2
var x,a,b,c: real;
begin
write('x,a,b,c = ?');
read(x,a,b,c);
x:=exp((a)*2)+3*exp((b)*2)-18*a*c;
writeln('x=',x);
end.
(Паскаль)