Написать программу которой на вход подается 10 чисел, и она находит среди них количество чисел кратных 5 пример ввод 1, 7,15, 3, 7, 40, 45, 32, 76, 10 вывод кратны 5: 15, 40, 45, 10 - всего 4 числа. pascal. надо!

смерть73 смерть73    3   25.08.2019 17:30    1

Ответы
cherdancev05Gleb cherdancev05Gleb  05.10.2020 19:16
Program n1;
var a: array[1..10] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to 10 do read(a[i]);
write('кратны 5: ');
for i:=1 to 10 do
if a[i] mod 5=0 then
begin
k:=k+1;
write(a[i],' ');
end;
write('- всего ',k,' числа');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика