Написать программу,которая запросит у пользователя два числа и одине из знаков : + - * / и выведет на экран результат соответствующего арифметического действия. .

RyashenkoNastya RyashenkoNastya    1   13.09.2019 18:40    2

Ответы
эльвинчик2 эльвинчик2  16.08.2020 15:22
Program z1;
var a,b:real;
c:char;
begin
read(a,b,c);
if c='+' then writeln(a+b) else
if c='-' then writeln(a-b) else
if c='*' then writeln(a*b) else
if c='/' then writeln(a/b) else
writeln('символ не арифметического действия');
end.
ПОКАЗАТЬ ОТВЕТЫ
КлубникО КлубникО  16.08.2020 15:22
Program ABC;var A,B,C:real;D:char;beginwrite ('Введите знак операции ');read (D);write ('Введите два числа ');read (A,B);case D of'+' : C:=A+B;'-' : C:=A-B;'*' : C:=A*B;'/' : C:=A/B;end;writeln (C);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика