Написать программу , которая заполняет элементами массив по правилу: а(i)= (i^4/7i-2), выводит его элементы на экран с двумя знаками после запятой и затем выводит новый массив , в котором заменены на противоположные знаки элементов исходного массива . i=1,2,
i,k:Integer;
p:LongInt;
begin
p:=1;
k:=0;
Writeln('Сгенерированный массив:');
Randomize;
for i:=1 to 10 dobegina[i]:=Random(10)+1;if a[i] mod 2=1 then p:=p*a[i] else k:=k+1;
Write(a[i],' ');
end;
Writeln;
Writeln('Произведение нечетных:',p);
Writeln('Количество четных:',k);
Readln;
end.