Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 – one, 2 – two, 3 –three и т.д.) язык программирования паскаль.

andrewgray andrewgray    2   06.06.2019 14:10    4

Ответы
VodDamirVod VodDamirVod  01.10.2020 20:43
Var a: integer;
begin  writeln('введи цифру (1-9)'); 
readln(a); 
if a=1 then writeln ('One'); 
if a=2 then writeln ('Two '); 
if a=3 then writeln ('Three');
if a=4 then writeln ('Four');
if a=5 then writeln ('Five'); 
if a=6 then writeln ('Six'); 
if a=7 then writeln ('Seven'); 
if a=8 then writeln ('Eight'); 
if a=9 then writeln ('Nine');
end.
 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика