Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4; 4] с шагом 0,5

zeynalova79 zeynalova79    2   10.07.2019 06:20    2

Ответы
крист34 крист34  07.09.2020 08:50
Private Sub Command1_Click()  
mx = f(-4)  
mn = f(-4): kmn = -4
For i = -4 To 4
If mx < f(i) Then mx = f(i)  
 If mn > f(i) Then
       mn = f(i): kmn = i    
End If
Next i
MsgBox "y(max)=" & mx & vbCr & "x_y(min)=" & kmn, vbInformation
End Sub
Function f(x)
f=((X+1)/(x ^ 2 - 2)) ^ (0.5/1)
End Function
На Visual basic
ПОКАЗАТЬ ОТВЕТЫ
Lala0911 Lala0911  07.09.2020 08:50
Var
a,i:integer;
z:real;
Begin
for i:=-8 to 8 do begin
z:=i;
z:=z/2;
Writeln( abs(z-2)+ abs(z+1))
end;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика