Написать программу которая выводит таблицу значений функции y=|x+2| диапозон изменений аргумента от -4 до 4. шаг 0,5.

ArseniiB1 ArseniiB1    1   17.03.2019 17:20    0

Ответы
DontRobot DontRobot  07.06.2020 03:16

Program Pr1;
uses crt;
var x:real;
begin
clrscr;
x:=-4;
while x<=4 do begin
writeln(ABS(x+2));
x:=x+0.5;
end;
end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика