Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет его и выводит сообщение "правильно! " или "вы ошиблись" и правильный результат. program programxy; const n=100; var inputtext : integer; begin randomize; var x : = random(n) + 1; var y : = random(n) + 1; var z : = x - y; writeln('решите пример: ', x, ' - ', y, ' = '); readln(inputtext); if inputtext = z then writeln('правильно! ') else writeln('вы ошиблись! правильный ответ: ', z) end. надо сделать блок-схему к программе