Написать программу, которая выводит пример на умножение двух однозначных чисел, которые выбираются случайным образом, запрашивает ответ пользователя, проверяет его и выводит сообщение «правильно! » или «вы ошиблись» и верный результат. pascal abc

Easy11111 Easy11111    1   26.09.2019 22:20    5

Ответы
Viktoria123vay Viktoria123vay  08.10.2020 21:14
Var
  a,b,r:byte;
begin
  randomize;
  a:=Random(9)+1;
  b:=Random(9)+1;
  Write(a,' x ',b,' = ');
  Readln(r);
  if r=a*b then Writeln('Правильно!')
  else Writeln('Вы ошиблись. Верный результат ',a*b)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика