Написать программу которая выведет на экран все 3х значные числа, содержащие цифры 7 и 9 и найдет их произведение

lskurs lskurs    1   19.05.2019 02:10    0

Ответы
sehya72 sehya72  30.09.2020 21:47

 

var

a:string;
i,j:integer;
check:boolean;
begin
readln (a);
for i:=1 to length(a) do
begin
if (a[i]='7') then
for j:=1 to length(a) do
if (a[j]='9') then check:=true;
end;
if (check) then writeln (a);
writeln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика