Написать программу, которая выполняет сложение многоразрядных десятичных целых чисел.

katerina17054 katerina17054    2   29.08.2019 22:30    0

Ответы
kukovofiwi342 kukovofiwi342  06.10.2020 03:53
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadlnString('a=').ToBigInteger;
  var b:=ReadlnString('b=').ToBigInteger;
  Writeln('S= ',a+b)
end.

Пример
a= 347566078996068677456343400435345
b= 568909067574321121454634535345
S= 348134988063642998577798034970690
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика