Написать программу, которая вычисляет сумму первых n целых положительных чисел. кол-во суммируемых чисел должно вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы : вычисление суммы четных положительных чисел. введите количество суммируемых чисел и нажмите -> 12 сумма первых 12 положительных четных чисел равна 156.

dashabonya dashabonya    3   25.06.2019 16:20    1

Ответы
elllis elllis  20.07.2020 18:52
Program z1; var i, n, b: integer; begin writeln ('Введите любое целое число'); read (n); for i:=1 to n*2 do if i mod 2=0 then b:=b+i; writeln (b); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика