Написать программу которая вычисляет сумму первых 10 членов арифметической прогрессии если известен её первый член -1 а разность 3 (использовать цикл)

Jdkrfzkebuhfhg1 Jdkrfzkebuhfhg1    1   31.05.2019 09:50    1

Ответы
alesyabogun135 alesyabogun135  01.07.2020 21:35
var a, b, n, i:integer;
begin
   b:=-1;
   for i:=1 to 10 do
   begin
      a:=a+b;
      b:=b+3;
   end;
   writeln (a);
end.      
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика