tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, которая вычисляет сумму двузначных чисел, у которых 1 число больше 2
electreheart
3 19.09.2019 19:10
2
Ответы
Владушкаcat
08.10.2020 02:50
Var a,a1,a2,s: integer;
begin
readln(a);
a1:=a div 10;
a2:=a mod 10;
if a1>a2 then
begin
s:=a1+a2;
writeln(s);
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
galaninartem201
05.09.2019 01:50
Пользователь работал с файлом . сначала он поднялся на один уровень вверх, затем создал каталог , в нём создал ещё один каталог и переместил туда файл . каким стало полное имя...
Валерия003322
05.09.2019 01:50
Постройте график работы с компьютером для членов семьи...
tomikyrmash
05.09.2019 01:50
Придумайте для работы с компьютером...
goida82
02.11.2020 09:23
1. После преобразования растрового 256-цветного графического файла в чёрно-белый формат (2 цвета) его размер уменьшился на 700 байтов. Каков был размер исходного файла? В байтах....
sveta7811
01.03.2020 12:56
Решите задачу на языке Pascal. На базу привезли 60 кг бананов. Кукурузы в 2 раза меньше. Сколько всего бананов и кукурузы привезли?...
Bibika2005
01.03.2020 13:00
У выражения и составьте таблицу истинности:...
Relentlez
01.03.2020 11:05
написать программу для решения 2...
taniussa1
03.11.2020 06:09
Упростите выражение: -0,5а3в(-а2 в4)·4в3а у меня СОЧ...
Nina1211065
03.11.2020 06:09
МАКСИМАЛЬНО ПРАВИЛЬНО The lesson was interest / interested / interesting. 1 It only took two months to follow / write / draw my first draft. 2 Should we look into / up / down...
svitlanakost
03.11.2020 06:09
На одном из концов резинового шнура длиной 6 см и поперечным сечением 9 мм2 прикреплён груз массой 0.14 кг. Груз раскрутили за свободный конец шнура до угловой скорости 16 с...
Популярные вопросы
Вгостях у пословицы. вставь пропущенные буквы. определи время и спряжение...
1
Исправь ошибки: погас последний лучик зари.заснули весёлые птицы наступила...
2
Умаши и наташи по 50 р..маше папа дал ещё 13 р.а нташа истратила из своих...
3
Кименам прилагательным поставь и запиши вопросы. воздух чистый и свежий....
1
Что значит слово неприхотливый , ажурный и хвоя к слову хвоя поставь ударение....
2
Вчём состоит заслуга америго веспуччи?...
3
Запишите смешанную дробь в виде смешанного числа: 1)8/5 2)23/10 3)37/6 4)43/8...
1
Сделайте пож. синтаксический разбор предложения язык существует для того,...
2
Надо: составить словосочетания с глаголами: слагать, сложить, прилагать,...
1
Напишите схему полового акта. с чего начинается м заканчивается. за первый...
2
begin
readln(a);
a1:=a div 10;
a2:=a mod 10;
if a1>a2 then
begin
s:=a1+a2;
writeln(s);
end
end.