Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени

svetlana1980ang svetlana1980ang    1   12.09.2019 03:40    2

Ответы
LarzMarz LarzMarz  07.10.2020 08:53
Var
 v1,v2,t1,t2:longint;
begin
 write('Write 2 speeds through the space: ');read(v1);readln(v2);
 write('Write 2 time interval through the space: ');read(t1);readln(t2);
 writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика