Написать программу, которая вычисляет произведение целых чисел от 1 до n. число n запрашивается с клавиатуры. pascal abc

RomaAksenov2007 RomaAksenov2007    2   26.09.2019 22:20    1

Ответы
Stefan123005 Stefan123005  08.10.2020 21:15
Var
  i,n:integer;
  s:real;
begin
  Write('n= ');
  Readln(n);
  s:=1;
  for i:=1 to n do s:=s*i;
  Writeln('Произведение ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика