Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, то такого номера месяца не существует, язык паскаль

Lizulinka Lizulinka    2   01.10.2019 08:50    1

Ответы
anya374 anya374  09.10.2020 07:26
Var n:byte;
Begin
write('Введите номер месяца: ');
readln(n);
Case n of
1 ,2,12:writeln('Зима');
3..5:writeln('Весна');
6..8:writeln('Лето');
9..11:writeln('Осень')
else writeln('Не корректный номер месяца');
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы