Написать программу которая вводит n элементов массива и вычисляет произведение первого и последнего элемента массива

Lybasha7 Lybasha7    1   22.05.2019 12:10    4

Ответы
creatorX creatorX  17.06.2020 21:56

var

  a:array [1..50] of integer;

  i,n,p:integer;

begin

  repeat

   write ('Razmer massiva: ');

   readln(n);

  until n in [1..50];

  for i:=1 to n do

   begin

    write ('A[',i,'] = ');

    readln(a[i]);

   end;

  p:=a[1]*a[n];

  writeln ('Proizvedenie: ',p);

  readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика