Написать программу, которая ввести число и определяет, больше оно чем 50 или нет. Если больше, то программа должна вывести «yes» на экран, в противном случае вывести «no».

pro100rak2 pro100rak2    2   17.04.2020 11:57    13

Ответы
brll1bellrf43 brll1bellrf43  13.10.2020 10:19

num = int(input('Enter num: ')) # Запрашиваем число и одновременно преобразовываем str в int

if num > 50: # Логическое условие

 print('yes')

else:

 print('no')

ПОКАЗАТЬ ОТВЕТЫ
3432714566 3432714566  13.10.2020 10:19

#include <iostream>

int main()

{

int num;

std::cout << "enter a number: ";

std::cin >> num;

if(num > 50)

std::cout << "yes" << std::endl;

else

std::cout << "no" << std::endl;

std::cin.get();

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика